Skip to main content

Setting up Unreal Engine & LiveSync plugin

Comments

2 comments

  • Dsa

    i Install Substance 3D for Unreal Engine plugin to UE 5.3 But is not CLOLiveSync.zip or MDLiveSync.zip.

    Where Find it?

    0
  • Jimena López Durán

    I cant use this if i have Unreal Engine 5.4 ? Im trying to install the plugin but the Substance plug in is not available for UE5.4 so does this mean im not able to use this plug in? 

    0

Please sign in to leave a comment.

Powered by Zendesk